Applies to
- Carousel 7.0
Symptoms
- Items are unable to access the SQL DBs, even though they are located properly.
- Linked folders in a location (ex. C:\TRMS\Tools\Clone) do not show as links, but are instead plain folders.
Cause
This can generally happen if someone has simply copied the TRMS folder structure between locations. This breaks the links we need, and the installer will not fix them if the plain folders are still there.
Workaround
Option A
- Uninstall Carousel and FrontDoor.
- Remove all extraneous SharedConfiguration folders remaining.
- Reinstall Carousel and FrontDoor.
Option B
- Open Command Prompt (I used elevated).
- mklink /D "C:\Location\Of\Folder\Link" "C:\TRMS\Configuration"